Install issues

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Install issues

crowek
Hello,

tried to reinstall the game to see if it'd help with the crashes, redownloaded the zip and extracted it, when i try to log in i get an error saying failed to update, move the folder somewhere that isn't read only, so i just tossed it on my desktop like i did the first time i installed it and received the same error, but it still popped up. checked the folder properties, tried unchecking read only option only to find that it re-checks itself, apparently this is normal with windows 10, so i tried tinkering with the permissions on the computer even though the user i've been playing on is the only profile there, and no luck, it keeps going back to read only.
so i tried installing the game on a second windows 10 machine, and i'm getting the same issue on this computer as well.basically i'm just kind of confused as to why i just can't get the game installed again, even though i've been playing it with no issues since installing it a few days ago, and wondering if anyone else is having this problem or has any suggestions at all.

Please help

I didn't find the right solution from the internet.

References:
https://onehouronelife.com/forums/viewtopic.php?id=811
3D Product Video Animation Service

Thanks